Posted on

digiKam and mySQL

ran into an issue that when trying to use MySQL with digiKam photo library software using Ubuntu digiKam reported that the driver was not loaded for MySQL. This took care of it.

sudo apt-get install libqt4-sql-mysql

Leave a Reply

Your email address will not be published. Required fields are marked *